Brinked.com

Brinked.com (http://www.brinked.com/forums/index.php)
-   General Discussion (http://www.brinked.com/forums/forumdisplay.php?f=19)
-   -   Can't send ringtones to my phone. (http://www.brinked.com/forums/showthread.php?t=65)

BLACKMARIAH213 05-18-2009 09:56 PM

Can't send ringtones to my phone.
 
I can't seem to send the ringtones to my phone. I have a voyager. When I click send to phone it pop open an advertisement. Am I suppose to fill that out or what? Thanks!:D

amanda_lyn_4 05-24-2009 02:52 PM

i'm having the same problem, i don't know what to do. i'd kinda like to know.

raider5 06-12-2009 05:56 PM

try downloading the ringtone to your computer and then bluetoothing it to your phone. hope this works for you good luck!!!

butiwantlove 06-25-2009 07:03 AM

Hmmm
 
I'm also having the same problem..

dancing queen 06-28-2009 04:50 PM

e mail
 
i have the same phone. i just send them to my phone through e mail. it works good. hope this helped

palmettogal91 07-15-2009 03:21 PM

Help!
 
I have an EnVTouch and Brinked was working fine yesterday when i was downloading ringtones, saving them, and sending them to my phone on email. Today, they're saving as ".php" files and not working. :( I tried saving them as .mp3 files but I still am having no luck. Any suggestions/solutions? Thanks!

eamon 07-15-2009 05:12 PM

palmettogal,

what browser are you using and what ringtone are you trying to download? Perhaps there is something wrong with the ringtone.

mocha09 07-16-2009 01:46 PM

???
 
when i get the text it says your msg/request was blocked and was not delievered.only the account holder can change the settings to allow access privileges..[U]what the freak???:[/u]mad:

palmettogal91 07-19-2009 12:02 AM

Quote:

Originally Posted by eamon (Post 193)
palmettogal,

what browser are you using and what ringtone are you trying to download? Perhaps there is something wrong with the ringtone.

I'm using internet explorer. I downloaded a few ringtones off of this site one day and it worked just fine, it was downloading as a ".mp3" and everything however the next day it wouldnt work at all!:(

brinked 07-19-2009 05:37 PM

that is weird, are you still getting this same problem? What version of IE are you using? 6, 7 or 8?


All times are GMT -4. The time now is 03:00 PM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.