Brinked.com

Brinked.com (http://www.brinked.com/forums/index.php)
-   Registration and login issues (http://www.brinked.com/forums/forumdisplay.php?f=20)
-   -   Please Help (http://www.brinked.com/forums/showthread.php?t=68)

OkieAngel 05-26-2009 03:27 AM

Please Help
 
I am having difficulty with the log in process. I created an account, but everytime I log in I get a message saying "Thank you for logging in OkieAngel" yet when I attempt to download something it says I must be logged in. Also, here at the forum, everytime I go to another page, I have to log in again. What's up with that? Have I missed a step somewhere when I created my account? :confused:

admin 05-26-2009 02:25 PM

angel, do you have cookies enabled on your browser?

OkieAngel 05-26-2009 03:53 PM

Thank you for your reply and yes, I do have cookies enabled.

admin 05-26-2009 04:32 PM

Quote:

Originally Posted by OkieAngel (Post 122)
Thank you for your reply and yes, I do have cookies enabled.

Have you tried using another browser on your computer? might be a setting thats off on the browser you are using since I am not experiencing this same problem, have tested on several different machines.

OkieAngel 05-26-2009 06:52 PM

YAYYY!! That worked! You are a genius, I never would have thought of that. I opened a new window with IE instead of using aol and it worked beautifully. Thank you so much! :D

admin 05-27-2009 10:03 AM

Quote:

Originally Posted by OkieAngel (Post 124)
YAYYY!! That worked! You are a genius, I never would have thought of that. I opened a new window with IE instead of using aol and it worked beautifully. Thank you so much! :D

you're welcome. Glad to see it was AOL's browser and not a bug with brinked.

tmaff 05-27-2009 08:02 PM

mine still wont work....
 
mine still isnt working, i tried different logins, different browsers, different computers....i enabled and disable cookies, i cant figure it out!

iig3tkrazii 05-28-2009 02:31 PM

Mine Aint workin Either.....

brinked 05-28-2009 04:23 PM

Quote:

Originally Posted by tmaff (Post 127)
mine still isnt working, i tried different logins, different browsers, different computers....i enabled and disable cookies, i cant figure it out!

Quote:

Originally Posted by iig3tkrazii (Post 133)
Mine Aint workin Either.....

problem resolved guys. was a minor bug with sessions


All times are GMT -4. The time now is 05:38 PM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.